GM OBD/OBD2 Codes >> GM 93-95 3.4L VIN S

GM

93-95 3.4L VIN S
13Oxygen sensor voltage stays between 0.35 and 0.55 volts for 30 seconds when the TPS signal was above 3%. The engine had been operating in a closed loop with an engine temperature above 185° F.
14Coolant temperature sensor signal indicates a temperature of over 275° F after the engine had been running for at least 20 seconds.
15Coolant temperature sensor signal indicates a temperature colder than -38° F.
16Charging system voltage was below 8 volts for 2 seconds when engine speed was above 1000 RPM.
17PCM did not detect any cam reference pulses for 3 seconds while engine was running.
21TPS voltage was above 3.8 volts for 10 seconds when engine was running.
22TPS voltage was under 0.2 volts for 3 seconds when the engine was running at 400 RPM or more.
23Inlet air temperature sensor signal showed an air temperature of -36° F for 25 seconds after engine had been running for at least 4 minutes.
24Vehicle speed sensor signal showed less than 3 MPH for 4 seconds when engine speed was greater than 2000 RPM and transmission was not in park or neutral.
25Inlet air temperature sensor signal showed an air temperature of over 297° F for 2 seconds when vehicle speed was greater than 1 MPH.
28Range signals “A” and “C” were both on for 2 seconds.
33MAP sensor signal voltage was too high (low vacuum) for 4 seconds when throttle angle was between 3% and 30% and held steady.
34MAP sensor signal voltage was too low (high vacuum) for 2.5 seconds when engine speed was less than 1200 RPM.
35Idle speed was either above or below desired idle by 300 RPM for 50 seconds.
36PCM did not detect 6 or more consecutive 24X (crank reference) pulses.
37PCM did not receive the TCC brake signal 4 consecutive times when vehicle speed went from above 35 MPH (for at least 10 seconds) to 0 MPH.
39Clutch switch has failed 4 consecutive times per ignition cycle when vehicle speed went from 0 to at least 40 MPH and back to 0 again when engine was warm.
41The EST signal was present when the circuit should have been grounded by the ignition module when it received bypass voltage under 1 volt.
42The EST signal did not change when the ECM applied bypass voltage to the ignition module.
43The ECM detected knock sensor voltage above 4 volts or below 0.89 volts for 10 seconds during hard acceleration with engine speed between 3400 and 4400 RPM.
44Oxygen sensor voltage was under 0.28 volts for 60 seconds of closed loop operation.
45Oxygen sensor voltage was over 0.75 volts for 60 seconds of closed loop operation.
46Anti-theft pass key signal was out of range when the ignition was turned to ON or START position.
51PROM error.
53Charging system voltage was greater than 16.5 volts for 10 seconds.
54Fuel pump voltage was less than 7 volts for 2 seconds since the last reference pulse was received.
58Transmission fluid temperature sensor signal indicated a temperature higher than 306° F for 1 second.
59Transmission fluid temperature sensor signal indicated a temperature lower than -40° F for 1 second.
61A/C system charge was below the given value, or the system line was open or grounded.
63Right Bank oxygen sensor voltage was between 0.35 and 0.55 volts for 30 seconds with throttle angle above 3%. The engine had been operating in a closed loop with an engine temperature above 185° F.
64Right Bank oxygen sensor voltage was below 0.28 volts for 60 seconds of closed loop operation.
65Right Bank oxygen sensor voltage was above 0.75 volts for 60 seconds of closed loop operation when the throttle angle was between 6% and 20%.
66A/C refrigerant pressure sensor voltage was below 0.1 volt for 5 seconds when A/C was on.
67A/C refrigerant pressure did not change more than 9 psi when the A/C clutch had been cycled.
68A/C compressor relay voltage was still applied for more than 10 seconds after the relay was disengaged by the PCM.
69A/C compressor relay did not show any voltage for 20 seconds after the A/C was commanded ON by the PCM.
70A/C refrigerant pressure sensor voltage was above 4.9 volts for 5 seconds when A/C was ON.
71A/C evaporator temperature sensor indicated a temperature below 19° F for 5 seconds.
72Vehicle speed sensor indicated a sudden change in transmission output speed of more than 1000 RPM when vehicle was in gear.
73A/C evaporator temperature sensor indicated a temperature above 89° F for 5 seconds.
75Digital EGR #1 solenoid failed 3 consecutive times.
76Digital EGR #2 solenoid failed 3 consecutive times.
77Digital EGR #3 solenoid failed 3 consecutive times.
79Transmission fluid temperature was over 295° F for 30 minutes.
80Transmission component slip speed was greater than 100 RPM for 10 seconds while vehicle was in 2nd, 3rd, or 4th gear and throttle angle was between 0% and 35%.
81Brake pedal position (BPP) switch, torque converter clutch (TCC) – circuit malfunction
823X reference pulses were not detected by PCM during cranking.
85PROM error.
86A/D multiplexer chip has shorted to system voltage for 15 seconds.
87PROM error.
90TCC solenoid voltage stayed high for 2 seconds after it was turned ON by the PCM, or the TCC solenoid voltage was 0 volts for 2 seconds after it was turned OFF by the PCM.
93Pressure control solenoid return amperage varied more than 0.16 amps from the commanded amperage for at least 1 second.
96Engine control module (ECM) – ignition supply voltage low
98PCM error. Replace PCM.
99PCM error. Replace PCM.
Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Comments
Inline Feedbacks
View all comments