GM OBD/OBD2 Codes >> GM 92-93 4.3L VIN Z TBI

GM

92-93 4.3L VIN Z TBI
13Oxygen sensor voltage stays between 0.35 and 0.55 volts for 60 seconds. Engine was at normal operating temperature and had been running for at least 2 minutes after start with a throttle angle above 5%.
14Coolant temperature sensor signal indicates a temperature of over 275° F for 2 seconds.
15Coolant temperature sensor signal indicates a temperature colder than -27° F for 30 seconds after the engine has been running for at least 30 seconds.
21TPS voltage was above 2.5 volts for 8 seconds when the MAP sensor signal showed manifold vacuum to be 15 pounds or more.
22TPS voltage was under 0.2 volts for 2 seconds when the engine was running.
23Inlet air temperature sensor signal showed an air temperature below -22° F after the engine has been running for 5 minutes.
24When engine speed was between 1200 and 4400 RPM and throttle position angle was less than 3%, the MAP signal showed low voltage (high manifold vacuum) for at least 5 seconds.
25Inlet air temperature sensor signal showed an air temperature over 302° F after the engine has been running for 5 minutes.
32EGR open command did not change the fuel mixture when the command was given during off idle operation. EGR opening should cause the mixture to be slightly richer because of the low oxygen content of exhaust gas.
33MAP sensor signal voltage was too high (low vacuum) for 5 seconds when throttle opening was under 4%.
34MAP sensor signal voltage was too low (high vacuum) when engine speed was over 1200 RPM, or the throttle angle was above 21% when engine speed was over 1200 RPM.
42The EST signal did not change when the ECM applied bypass voltage to the ignition module.
43The ECM did not detect a knock signal during near wide open throttle operation with coolant temperature above 194° F or the knock signal was present for 5 seconds or more during normal engine operation.
44Oxygen sensor voltage was under 0.25 volts for 50 seconds of closed loop operation.
45Oxygen sensor voltage was over 0.7 volts for 70 seconds after engine had been running for 1 minute with a throttle angle between 2 and 20 percent.
51PROM error.
54Fuel pump voltage was not present at fuel pump sense line for 2 seconds after the ECM has sent the fuel pump on command.
55ECM error. Replace ECM.

 

Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

1 Comment
most voted
newest oldest
Inline Feedbacks
View all comments
betancourt
betancourt
4 years ago

I have problem to 4.3 gmc module ignición every two for change